当前位置:首页 > 问答

通达信分时图添加附图指标

我来帮TA回答

通达信分时图的副图指标怎么添加

右击主图,自己找一下分析窗口组合的选项,没在电脑边,记不住了。

通达信怎么添加2个分时附图 ?

右键点击2个画面

通达信怎么添加两个分时附图 ?

如果,想加2个,那么,就得先在K线图面板界面中设置好2个副图指标窗口(算上主图指标就应该相应的设置为3个)。这一步工作完成了,就可以开始设置分时图下能显示多个副图指标的面板了。
详细步骤如下:
1、点功能——定制版面——新建空白版面;
2、点右键——右插入;
3、按动鼠标键,将界面中间的红色线条向右拉至合适的位置后松手;
4、在右边界面空白处点右键——上插入;
5、在左边界面空白处点右键——上插入;
6、在左上界面空白处点右键——设置单元类型——分时走势图(普通分时走势图);
7、在左下界面空白处点右键——设置单元类型——分析图(普通分析图);
8、在右上界面空白处点右键——设置单元类型——普通行情信息;
9、在右下界面空白处点右键——设置单元类型——每分钟成交(单列分钟每成交表);
10、在完成的大界面中点鼠标右键——退出设置界面(出现一个对话框),给设置好的分时界面命名(起个名字。如,分时图看盘...)——名字起好后点确定。

通达信分时图如何添加技术指标

顶一楼的老师!真真的大师!

求助老师如何把macd叠加到分时主图上

{分时MACD叠加到分时主图上---供参考}

均价:SUM(V*C,0)/SUM(V,0),COLORGREEN,LINETHICK1;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=2*(DIF-DEA);

X:=CONST(HHV(ABS(C-DYNAINFO(3)),FROMOPEN))/CONST(HHV(ABS(DIF),FROMOPEN))*0.6;

DI:DIF*X+DYNAINFO(3),COLORGRAY;

DE:DEA*X+DYNAINFO(3),COLOR7700AA;

MAC:=MACD*X;

STICKLINE(MAC>0,DYNAINFO( 3),MAC+DYNAINFO( 3),0,1),COLORRED;

STICKLINE(MAC<0,DYNAINFO( 3),MAC+DYNAINFO( 3),0,1),COLORCYAN;

如何理解分时图中的MACD指标

分时图可以看MACD的?我觉得要炒短线要用K线,特别是5分钟、15分钟、30分钟来做,在K线的图形下看MACD的顶背离和底背离是比较准的,当然要根据大势来做,不是什么时候用顶背离和底背离都有效,上涨的时候用底背离,下跌的时候用底背离都很准的,你试试吧。